Skip to Content

On April 16, 2019 Esri will make a security change to ArcGIS Online that will prevent the use of ArcGIS Online data in ArcMap unless a patch is applied. If you are using a version of ArcMap prior to 10.7 you will need to install a patch for your software. The Esri technical article How To: Install the TLS 1.2 patch on ArcGIS Desktop describes this process.

Note that administrator privileges are required to install the patch. If you are using a University-owned machine and do not have administrator privileges contact your local information technology support staff or the appropriate technology help desk. Some University-owned machines may have been patched automatically by IT staff; if you have local IT staff we encourage you to consult with them before applying that patch, as they may have installed it already.

If you use other Esri products and are not sure if you may be affected by this change please visit the Esri Software Products Affected by TLS 1.2 Implementation page on the Esri website for further information.

If you only use ArcGIS Pro 2.x you may disregard this message.